Yet more WordPress plugin flaws undermine website security

Yet more WordPress plugin flaws undermine website security

The WordFence Threat Intelligence team has discovered two high severity vulnerabilities in SiteOrigin’s plugin Page Builder that can be exploited by hackers to create new admin accounts, plant backdoors and even take over compromised websites. The popular...